ある日突然こんなメッセージを表示してWordpressサイトが開けない状態に

お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。

「お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。」

ググってみるといろいろな対処があり、設定を見直していると突然元通りに直ってしまいました

もし、いろいろな設定をいじっていたなら、原因は恐らくとんでもないところに行きついたのではないかと…

サーバー側の問題のようです
php.iniファイルなど設定を修正しないで、よかったよかった:^^